Scheduled for 22.09.2025 at 00:00 – 02:00
Affects
Voice Service (Istanbul)
Under maintenance from 12:00 AM to 2:00 AM
SMS Service
Under maintenance from 12:00 AM to 2:00 AM
Online İşlem Merkezi
Under maintenance from 12:00 AM to 2:00 AM
Completed
22.09.2025 at 02:00Completed
22.09.2025 at 02:00Bakım çalışması başarıyla tamamlanmıştır.
In progress
22.09.2025 at 00:00In progress
22.09.2025 at 00:00Maintenance is now in progress
Planned
22.09.2025 at 00:00Planned
22.09.2025 at 00:00Dear Subscriber,
Planned maintenance work will be carried out on our servers located in the Istanbul Data Center to improve our service quality.
During this work, we anticipate an average of 20 minutes of outages at the start and end of work hours. However, our voice services will continue to be provided uninterrupted thanks to our backup infrastructure in Kocaeli.
We present it for your information.