Scheduled for 30.07.2025 at 00:00 – 00:21
Affects
Voice Service (Istanbul)
Under maintenance from 12:00 AM to 12:21 AM
SMS Service
Under maintenance from 12:00 AM to 12:21 AM
Online İşlem Merkezi
Under maintenance from 12:00 AM to 12:21 AM
Completed
30.07.2025 at 00:21Completed
30.07.2025 at 00:21Maintenance has completed successfully.
In progress
30.07.2025 at 00:00In progress
30.07.2025 at 00:00Maintenance is now in progress
Planned
30.07.2025 at 00:00Planned
30.07.2025 at 00:00Dear Subscriber,
A planned maintenance operation will be carried out on our servers located in the Istanbul Data Center to improve the quality of our services.
Short-term interruptions are expected in our systems during this operation. However, our voice services will continue to be provided without interruption, thanks to our backup infrastructure in Kocaeli.